最新消息:

完美解决:*.vmx是由VMware产品创建,但该产品与此版VMware workstation不兼容因此无法使用…

vps koic_zhzz 327浏览 0评论

有的时候我们拷贝虚拟机文件到其他计算机,打开虚拟机的时候,可能会提示使用的版本可和VMware不兼容,于是,我便开始了我的漫长排错……..
以下是一些比较棘手的问题,虽然说现在解决了,但还是写一份笔记发出来给大家看一下

完美解决:*.vmx是由VMware产品创建,但该产品与此版VMware workstation不兼容因此无法使用... ———————————————— 版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。 原文链接:https://blog.csdn.net/m0_67479417/article/details/135468339

1.首先面临的就是开机后版本不兼容的问题

打开虚拟机后会报这个错:VMware出现配置文件 .vmx 是由VMware产品创建,但该产品与此版 VMware workstation 不兼容,因此无法使用(VMware版本不兼容问题)
解决方案:

首先,我们找到这个以.vmx结尾的文件,以文档的形式打开便会看到这个画面

完美解决:*.vmx是由VMware产品创建,但该产品与此版VMware workstation不兼容因此无法使用... ———————————————— 版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。 原文链接:https://blog.csdn.net/m0_67479417/article/details/135468339完美解决:*.vmx是由VMware产品创建,但该产品与此版VMware workstation不兼容因此无法使用... ———————————————— 版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。 原文链接:https://blog.csdn.net/m0_67479417/article/details/135468339

这个.version的意思就是版本号,我这里用的是VMware16版本的这里默认20,如果你用的VMware版本是14就改成14,15的话就改成15,这里保存文件后启动试试看
如果不行的话,可以考虑降低一下版本
问题解决完毕! 谢幕!
如果失败请继续……

转载请注明:落伍老站长 » 完美解决:*.vmx是由VMware产品创建,但该产品与此版VMware workstation不兼容因此无法使用…

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址